BeeBu - Freedom Fibre: Partial Outage in SY Postcodes – Incident details

All systems operational

Freedom Fibre: Partial Outage in SY Postcodes

Resolved
Partial outage 30 %
Started about 2 months agoLasted 2 days

Affected

Broadband Services

Partial outage from 9:30 AM to 10:00 AM

Freedom Fibre

Partial outage from 9:30 AM to 10:00 AM

Core Network - Freedom Fibre

Partial outage from 9:30 AM to 10:00 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved & all affected customers have confirmed service is restored. We apologise on Freedom Fibre's behalf for this outage.

  • Monitoring
    Monitoring

    Freedom Fibre have confirmed the engineer has restored service and we are seeing customers coming back online

  • Identified
    Identified

    The Freedom Fibre NOC team has isolated the devices that have caused the outage across the network and are in the process of restoring the circuits.

  • Investigating
    Investigating

    Good Morning,

    We have witnessed a loss of services in the SY postcode regions. We have communicated with The Freedom Fibre Network, who have identified an issue with a cabinet in the region, and are actively working towards a resolution to restore service as we speak.

    As soon as we receive any further communication, we will make sure to update you all right away.

    PLEASE DO NOT RESET YOUR NETWORK EQUIPMENT!

    We apologise on their behalf for any inconvenience this may cause. We will continue to do everything within our power to get your services back up and running as soon as possible.

    Thank you for your understanding.
    The BeeBu Team